Thursday 7th September 2023

Network Network - Partial Outage

Investigating: We are aware of, and investigating an issue which potentially impacts some clients.

Identified: Issue identified. It is related with one of our peers.

Resolved: Issue seems resolved and services have resumed normal operation. We are monitoring.

Monitoring: We still monitoring. The issue appears to be stabilized.

Update: Issue seems stable in fact. Incident closed.