Wednesday 19th April 2023

General - Partial Outage

Investigating: We are aware of, and investigating an issue which potentially impacts some clients.

Identified: Issue identified. It is related with the power supply in our datacenter. Working on it with them.

Resolved: Issue seems resolved and services have resumed normal operation. We are monitoring.

Monitoring: We still monitoring. The issue appears to be stabilized.

Update: Issue seems stable in fact. Incident closed.