Monday 18th October 2021

General - Partial Outage

Investigating: We are aware of, and investigating an issue which potentially impacts some clients and specific services.

Update: Without any kind of success remotely. Technician on his way to the datacenter.

Update: Technician already on datacenter doing all investigations.

Identified: We have identified the issue and are working on a fix.

Monitoring: Issue solved, everything seems UP, we are monitoring.

Resolved: This incident has been resolved.