Monday 24th May 2021

KVM #11 KVM11 - Total Outage

Investigating: We are aware of, and investigating an issue which potentially impacts all clients in KVM11 node.

Update: Without any kind of success remotely. Technician on his way to the datacenter.

Update: Technician already on datacenter doing all investigations.

Monitoring: Issue solved, node UP, we are monitoring.

Resolved: This incident has been resolved.