Investigating: We are aware of, and investigating an issue which potentially impacts some customers.
Identified: Issue identified. Working on it.
Resolved: We resolved the issue and services have resumed normal operation. We are monitoring.
Monitoring: We still monitoring. The issue appears to be stabilized.
Update: Issue seems stable in fact. Incident closed.