Wednesday 27th January 2021

KVM9 - Total Outage

Investigating: We are aware of, and investigating an issue which potentially impacts all clients in KVM9 node.

Identified: Issue Identified.

Resolved: We resolved the issue and services have resumed normal operation. We are monitoring.

Monitoring: We still monitoring. The issue appears to be stabilized.

Update: Issue seems stable in fact. Incident closed.