Investigating: We are aware of, and investigating an issue which potentially impacts some Portuguese customers.
Identified: Investigating issues between our upstream and its peers.
Update: We are continuing to monitor this issue.
Update: We are studying the possibility to re-route the national traffic just to guarante the stability while we continue monitoring the situation with our upstream. National latency may increase.
Update: We re-routed the traffic throught another path. National latency may increase. We are monitoring.
Monitoring: We re-routed the traffic back to the right path. National latency back to normal. We still monitoring.
Resolved: We resolved the issue and services have resumed normal operation.