Thursday 27th August 2020

Network Network Issues

Investigating: We are aware of, and investigating an issue which potentially impacts some Internacional customers.

Identified: Issue identified. We are migrating the trafic to another network equipment.

Monitoring: Traffic has been migrated to another network equipment. We are monitoring.

Resolved: Services have resumed normal operation.